<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Cracker Barrel Old Country Store® Encourages Businesses to Show Care on National  Employee Appreciation Day with Special Giveaway</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=933966620"/><meta name="google-play-app" content="app-id=com.graytv.android.ksfynews"/><meta name="burst" content="ksfy"/><meta property="og:url" content="https://www.dakotanewsnow.com/prnewswire/2022/01/31/cracker-barrel-old-country-store-encourages-businesses-show-care-national-employee-appreciation-day-with-special-giveaway/"/><link rel="canonical" href="https://www.dakotanewsnow.com/prnewswire/2022/01/31/cracker-barrel-old-country-store-encourages-businesses-show-care-national-employee-appreciation-day-with-special-giveaway/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="10 businesses have the chance to win catering for up to 50 people, retail merchandise and more"/><meta property="og:description" content="10 businesses have the chance to win catering for up to 50 people, retail merchandise and more"/><meta name="twitter:description" content="10 businesses have the chance to win catering for up to 50 people, retail merchandise and more"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1747907698758541"/><meta property="fb:pages" content="170783559660023"/><meta property="article:publisher" content="https://www.facebook.com/ksfynews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.dakotanewsnow.com/pf/resources/images/logo-icons/ksfy.svg?d=221"/><meta name="twitter:image" content="https://www.dakotanewsnow.com/pf/resources/images/logo-icons/ksfy.svg?d=221"/><meta property="og:site_name" content="https://www.dakotanewsnow.com"/><meta property="og:title" content="Cracker Barrel Old Country Store® Encourages Businesses to Show Care on National  Employee Appreciation Day with Special Giveaway"/><meta name="twitter:title" content="Cracker Barrel Old Country Store® Encourages Businesses to Show Care on National  Employee Appreciation Day with Special Giveaway"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@ksfynews"/><meta name="twitter:creator" content="@ksfynews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KSFY/KDLT",
  "url": "https://www.dakotanewsnow.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.dakotanewsnow.com/pf/resources/images/logo-off-site/ksfy.png?d=221"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/ksfynews/",
    "https://www.instagram.com/kdltnews/",
    "https://www.twitter.com/ksfynews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Cracker Barrel Old Country Store® Encourages Businesses to Show Care on National  Employee Appreciation...",
  "url": "https://www.dakotanewsnow.com/prnewswire/2022/01/31/cracker-barrel-old-country-store-encourages-businesses-show-care-national-employee-appreciation-day-with-special-giveaway/",
  "image": "https://www.dakotanewsnow.com/pf/resources/images/logo-off-site/ksfy.png?d=221",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "10 businesses have the chance to win catering for up to 50 people, retail merchandise and more",
  "keywords": [],
  "headline": "Cracker Barrel Old Country Store® Encourages Businesses to Show Care on National  Employee Appreciation Day with Special Giveaway",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.dakotanewsnow.com/prnewswire/2022/01/31/cracker-barrel-old-country-store-encourages-businesses-show-care-national-employee-appreciation-day-with-special-giveaway/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KSFY/KDLT",
    "url": "https://www.dakotanewsnow.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.dakotanewsnow.com/pf/resources/images/logo-off-site/ksfy.png?d=221"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-01-31T13:59:00Z",
  "datemodified": "2022-01-31T13:59:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=221" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=221" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=221" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ksfy-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=221"/><link rel="stylesheet" href="https://gray-ksfy-prod.cdn.arcpublishing.com/pf/resources/dist/ksfy/css/main.css?d=221"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=221" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ksfy/favicon.ico?d=221"/><script type="text/javascript" src="https://gray-ksfy-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=221"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2yhsLMTdTkZxNFXOcZ76kYdfP9mwkJk3vkMcZsxmw_bnIl9VfDqOId4k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2oxo8KzXYP4tiMJXaugtJzMCAzFcYnT76Yr0TxbQXHZUvLPQ2gTjMbDqjHBv4zD_DF3y0eau4w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ksfy-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=221"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.dakotanewsnow.com/prnewswire/2022/01/31/cracker-barrel-old-country-store-encourages-businesses-show-care-national-employee-appreciation-day-with-special-giveaway/",
        contentId: "DAVRR3R7MVBGPOIHS2E3SGPTII",
        contentKewords: [ ],
        contentName: "Cracker Barrel Old Country Store® Encourages Businesses to Show Care on National  Employee Appreciation Day with Special Giveaway",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/31/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "10 businesses have the chance to win catering for up to 50 people, retail merchandise and more",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "31",
        publishedMonth: "01",
        publishedYear: "2022",
        stationName: "ksfy",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "dakotanewsnow.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 367,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8c1f0bb3-1382-443c-90fd-0b8c1d9bfefb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7KZR2-BPTWG-2RV3J-6ZXK7-PMUYU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"7KZR2-BPTWG-2RV3J-6ZXK7-PMUYU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmykypx5y7q-f-bf7bad6aa-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913340","ak.ai":parseInt("584714",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"330c2fa","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":37534,"ak.gh":"23.222.1.133","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1643638335","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==eWpub93ZZD3ueNDJDKLWcFabLy56jKaESPhYOAJxg5C3c7IFgDqmDOfieXhDcq8sy1oveHDz22mKdw1jqf/mcl/k+00vDV5wteaNZ5sul/iVW+FqEMT/CzN6CcLH441/1lt6xE2jhZ0Q3BUmYbd15EeytgECgxP8vxxRj3odIWZQGMutLjpUgnJv3GOedsiA06aaTAkkgX3Ja9R7rO3qkuamyZA7/pbtXIfEPw5ncivPu0khwLiaYKvcFYcWMorp7QFko01KIt66Gv7h2G19hP8W8jU4vYuMQjkeOfXPvKRxgoEkKHiCIjN/jz7hQ5iYUNrHTGp7NkWWPgisYR2QkAY8xyG3jaQ+zt0HXaePNA7XP/Px71+L9E0PrPSrCmXQHhy/JHcIA0avBTkjZfrWLaP4G64OiVLQuPFFaRsjgpI=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/health/medical-minute">Avera Medical Minute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/sioux-falls-sd" rel="noopener noreferrer" target="_blank">Local Guide</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/interviews">Someone You Should Know</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/education/student-of-the-week">Touchstone Energy Scholar of the Week</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ksfy.jpg?d=221&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ksfy.svg?d=221&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ksfy.svg?d=221&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit It</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12762/KSFY/vod" rel="noopener noreferrer" target="_blank">Latest newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19 Updates</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/sioux-falls">Sioux Falls</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/northeast">Northeast SD</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/central">Central SD</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Delays and Cancellations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/road-conditions">Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tell-me-something-good">Play of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football/pigskin-preview">Pigskin Preview</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.dakotanewsnow.com/politics/election-map/" rel="noopener noreferrer" target="_blank">State Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Morning</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Morning navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/garden">Owning Your Outdoors</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/shopoftheweek">Shop of the Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/medical-minute">Avera Medical Minute</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.dakotanewsnow.com/page/contact-us" rel="noopener noreferrer" target="_blank">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ksfykdlt-careers">Careers at Dakota News Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers at Gray</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/sioux-falls-sd" rel="noopener noreferrer" target="_blank">Local Guide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/advertise-with-us/">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/ag-markets">Ag Markets</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">COVID-19 Updates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/interviews">Someone You Should Know</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12762/ksfy/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KSFY/KDLT on FACEBOOK" class="p-2" href="https://www.facebook.com/ksfynews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KSFY/KDLT on INSTAGRAM" class="p-2" href="https://www.instagram.com/kdltnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KSFY/KDLT on TWITTER" class="p-2" href="https://www.twitter.com/ksfynews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KSFY/KDLT on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCPPPdiJLFfMG3cKLXmmwf9Q" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Cracker Barrel Old Country Store® Encourages Businesses to Show Care on National  Employee Appreciation Day with Special Giveaway</span></h1><h5 class="subheadline | font-weight-light col"><span>10 businesses have the chance to win catering for up to 50 people, retail merchandise and more</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 31, 2022 at 7:59 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->12 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">LEBANON, Tenn.</span>, <span class="xn-chron">Jan. 31, 2022</span> /PRNewswire/ -- Ahead of National Employee Appreciation Day on <span class="xn-chron">March 4</span>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3424982-1&amp;h=3925465791&amp;u=https%3A%2F%2Fwww.crackerbarrel.com%2F&amp;a=Cracker+Barrel+Old+Country+Store%C2%AE" rel="nofollow" target="_blank">Cracker Barrel Old Country Store®</a> is hosting an "Employee Appreciation's On Us Giveaway" from <span class="xn-chron">Jan. 31 through Feb. 18</span> to reward hardworking employees across the U.S. during a time of relentless pandemic-related challenges. To enter for a chance to win Cracker Barrel catering, gift cards for retail store purchases and fun branded games, guests can share a story on Cracker Barrel's website <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3424982-1&amp;h=3428559638&amp;u=https%3A%2F%2Femployeeappreciation.crackerbarrel.com%2F&amp;a=here" rel="nofollow" target="_blank">here</a> about why their co-workers deserve to be cared for with a special lunch.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Cracker Barrel&#x27;s " height="267" src="https://gray-ksfy-prod.cdn.arcpublishing.com/resizer/Cv7xXEOlYYY2qAZEoacXcySi4J4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FHCJR4NBLIESZTLBD2DRRKTBYI.jpg" width="980"/></div><figcaption class="figure-caption">Cracker Barrel&#x27;s <span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The prizes for the giveaway include:</p><ul class="list | article-list"><li><span>10 grand prize winners will receive a prize pack featuring:</span></li><li><span>Five honorable mention winners will receive a party pack including famous Cracker Barrel peg games, mini checkers games, branded mugs, thin sticks, and Cracker Barrel Old Country Store® coffee and peanut brittle.</span></li></ul><p class="text | article-text">"Employees across the country have dealt with a number of challenges over the past two years – working longer hours, navigating burnout, balancing jobs with family life and so much more," Cracker Barrel Senior Vice President and Chief Marketing Officer <span class="xn-person">Jennifer Tate</span> said. "They need to know they are cared for and cared about, and we want to help by providing a small token of gratitude during their day through homestyle comfort food, gifts and recognition of those going above and beyond at their job."</p><p class="text | article-text">Cracker Barrel is the perfect one-stop shop for Employee Appreciation Day needs. With <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3424982-1&amp;h=1014767497&amp;u=https%3A%2F%2Fwww.crackerbarrel.com%2Fcatering&amp;a=catering" rel="nofollow" target="_blank">catering</a> options ranging from Chicken n' Dumplins to Southern Fried Chicken, or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3424982-1&amp;h=1027981743&amp;u=https%3A%2F%2Fwww.crackerbarrel.com%2Fcatering%2Findividually-boxed-meals&amp;a=individually-boxed+meals" rel="nofollow" target="_blank">individually-boxed meals</a> featuring everything from Buttermilk Pancakes to Meatloaf Sliders, we take care of the food so employers can focus on what matters – celebrating their employees. Each catering order is hot and ready to serve and includes high-quality, homestyle favorites prepared with care.</p><p class="text | article-text">In addition, businesses can stock up on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3424982-1&amp;h=1438690430&amp;u=https%3A%2F%2Fwww.crackerbarrel.com%2Fshop&amp;a=unique+gifts" rel="nofollow" target="_blank">unique gifts</a> from the Old Country Store ranging from home décor to kitchenware and gift cards to reward employees on the holiday.</p><p class="text | article-text"><i>NO PURCHASE NECESSARY. The Cracker Barrel Employee Appreciation's On Us Giveaway is open only to legal residents of the fifty (50) <span class="xn-location">United States</span> </i><i>in which a Cracker Barrel Old Country Store® restaurant is located (excluding <span class="xn-location">Alaska</span>, <span class="xn-location">Hawaii</span>, <span class="xn-location">Vermont</span>, <span class="xn-location">Washington</span>, <span class="xn-location">Wyoming</span> and <span class="xn-location">District of Columbia</span>), </i><i>who are eighteen (18) or older at time of entry. Contest begins <span class="xn-chron">January 31, 2022</span> at <span class="xn-chron">12:00 a.m. EST</span> and ends <span class="xn-chron">February 18, 2022</span> at <span class="xn-chron">11:59 p.m. EST</span>. For entry methods, prize details, odds and official rules visit </i><i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3424982-1&amp;h=1903024602&amp;u=http%3A%2F%2Fwww.crackerbarrel.com%2Flegal&amp;a=crackerbarrel.com%2Flegal" rel="nofollow" target="_blank">crackerbarrel.com/legal</a></i><i>. Sponsored by Cracker Barrel Old Country Store, Inc. Void where prohibited.</i></p><p class="text | article-text"><b>About Cracker Barrel Old Country Store, Inc.<br/></b>Cracker Barrel Old Country Store, Inc. (Nasdaq: CBRL) provides a caring and friendly home-away-from-home experience while offering guests quality homestyle food to enjoy in-store or to-go and unique shopping – all at a fair price.  Established in 1969 in <span class="xn-location">Lebanon, Tenn.</span>, Cracker Barrel and its affiliates operate more than 660 company-owned Cracker Barrel Old Country Store® locations in 45 states and own the breakfast and lunch focused fast-casual Maple Street Biscuit Company® restaurants. For more information about the company, visit crackerbarrel.com.</p><p class="text | article-text"><b>Cracker Barrel Media Relations:</b><br/>615-235-4135<br/><a href="mailto:media.relations@crackerbarrel.com" rel="nofollow" target="_blank">media.relations@crackerbarrel.com</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Cracker Barrel Old Country Store® is hosting an “Employee Appreciation’s On Us Giveaway” from..." height="267" src="https://gray-ksfy-prod.cdn.arcpublishing.com/resizer/Z_XfU4YoVF6-uXQEMMS7vGEFF9Q=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SUSDM7A2KFJSF25EGQQRKLXBFU.jpg" width="980"/></div><figcaption class="figure-caption">Cracker Barrel Old Country Store® is hosting an “Employee Appreciation’s On Us Giveaway” from Jan. 31 through Feb. 18 to reward hardworking employees across the U.S. on National Employee Appreciation Day, which is Friday, March 4, 2022. To enter for a chance to win Cracker Barrel catering, visit employeeappreciation.crackerbarrel.com.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Cracker Barrel Old Country Store logo" height="210" src="https://gray-ksfy-prod.cdn.arcpublishing.com/resizer/8Vt48W-abdE6jPyJg-ODBDh0QU4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/64BUDMDDJ4IIU6XQ2AU6F7ASBE.jpg" width="980"/></div><figcaption class="figure-caption">Cracker Barrel Old Country Store logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cracker-barrel-old-country-store-encourages-businesses-to-show-care-on-national--employee-appreciation-day-with-special-giveaway-301470838.html">https://www.prnewswire.com/news-releases/cracker-barrel-old-country-store-encourages-businesses-to-show-care-on-national--employee-appreciation-day-with-special-giveaway-301470838.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Cracker Barrel Old Country Store, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ksfy" style="display:none" data-fusion-component="footer-ksfy"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KSFY/KDLT</li><li class="footer-contact | footer-address">325 S. 1st Avenue</li><li class="footer-contact | footer-address">Suite 100</li><li class="footer-contact | footer-city-state">Sioux Falls, SD 57104</li><li class="footer-contact | footer-phone">(605) 336-1300</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ksfy-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/14eb6cec-b49f-56bb-56d4-2a603067ec9b/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KSFY-TV" rel="noopener noreferrer" target="_blank">FCC Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:ksfy.general@gray.tv" rel="noopener noreferrer" target="_blank">ksfy.general@gray.tv - (605) 336-1300</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ksfy-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ksfy" style="display:none" data-fusion-component="footer-ksfy"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>